


THE LEGAL STUFF
This course and its parts are for the sole use of registered students of Digitize Your Designs. No 
part of this course may be reproduced, shared or duplicated by any means. This includes, 
but is not limited to, the information contained within the course, worksheets, book, text and 
videos. Any repurposing of the content is prohibited.... Now let’s get onto the awesomeness!! 
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SAVING YOUR DESIGNS
Before we even get started, I want to talk about saving your designs. On your desktop 
or in your document folder, you should create subfolders for your digitized lettering. One 
folder should be for stock photos (background photos that you can put your lettering 
into), another should be for scans, another for digitized lettering and one final file for 
lettering backgrounds (or purchased clip art). You can also create very specific folders 
for different purposes such as scans, Instagram photos, portfolio photos, shop photos 
and designs. I have all of these and, now that I have hundreds of digitized lettering files, 
they help keep me organized (and sane). When I need to find a product photo for my 
online shop, I know exactly where I’ll find it. If I want to email myself a pic to share on 
Instagram, I know where my digitized files for Instagram are. Easy peasy!

When I save files, I also use a descriptor at the beginning to group file types. 

For instance:
Print (P)
Mug (M)
Card (C)

Instagram Share (IG)
Shirt (S)

Vector (V)
Edited Scan (0A)

After adding the appropriate prefix, I name my file based on what the lettering in the 
piece says.  

When you make variations of any file, use “Save As” instead 
of Save. Save overwrites, while Save As creates a new file. 

Save As also allows you to save your PSD file as another file type like JPEG (for a photo) 
or PNG (for a website). 

Photoshop is like a coloring page - the components aren’t as easy to edit because 
it works with individual pixels, whereas Illustrator is like a collage - each item is its own 
individual piece all placed together on an artboard. With a coloring page, it can be 
hard to make changes without affecting the area around it. With a collage, you can 
easily pick a piece up, alter it and place it back down. This is a simple explanation of 
why Illustrator is my go to for most of what I do. 
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KEYBOARD
SHORTCUTS

G E N E R A L
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K E Y B O A R D
S H O R T C U T S

ACTION
CUT

COPY

PASTE

PASTE IN FRONT

SELECT ALL

ZOOM IN

ZOOM OUT

GROUP

UNGROUP

UNDO

REDO

SAVE

PRINT

SHORTCUT
COMMAND X

COMMAND C

COMMAND V

COMMAND F

COMMAND A

COMMAND +

COMMAND -

COMMAND G

SHIFT COMMAND G

COMMAND Z

SHIFT COMMAND Z

COMMAND S

COMMAND P

NOTE**  If you are on a PC, use Control instead of Command for shortcuts.



a m a n d a a r n e i l l . c o m  |  ©  A m a n d a  A r n e i l l  L t d .

KEYBOARD
SHORTCUTS

F O R
P H O T O S H O P



M A G I C  W A N D  T O O L

   E Y E  D R O P P E R  T O O L

H A N D  ( M O V E )  T O O L

F I L L

M O V E  T O O L

L A S S O  T O O L

B R U S H  T O O L

E R A S E R  T O O L

M A G I C  E R A S E R

P A I N T  B U C K E T

C R O P  T O O L

S T R O K E

Z O O M  T O O L

L E F T  T O O L B A R

P H O T O S H O P
T O O L S
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M A G I C  W A N D  T O O L

E R A S E R  T O O L

E Y E  D R O P P E R  T O O L

H A N D  ( M O V E )  T O O L

F I L L

L A S S O  T O O L

B R U S H  T O O L
P A I N T  B U C K E T

M O V E  T O O L

M A G I C  E R A S E R  T O O L

S T R O K E

T R A N S P A R E N T
S W A P  S T R O K E  A N D  F I L L

Z O O M  T O O L

V

W

B
G

E
E

H

/

L

I

Z

S H I F T  X

K E Y B O A R D  S H O R T C U T S

S H O R T C U T

P H O T O S H O P
T O O L S

NOTE**  If you are on a PC, use Control instead of Command.
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U S E
Y O U R  

C A M E R A  T O  
C H A N G E  T H E

A N G L E  O F
Y O U R

L E T T E R S

F E E L  
F R E E

T O  U S E
Y O U R

C A M E R A
O R  Y O U R

S C A N N E R !

Y E S

Y E S

Y E S

N O P E

N O P E

N O P E

S C A N  V S
C A M E R A

W H A T  S H O U L D  Y O U  U S E ?

C A M E R A  S E T T I N G S

∙ m e d i u m  t o  h i g h
 s e t t i n g
∙ c o n s i d e r  u s i n g  t h e
 C a m e r a +  a p p
∙ s h o o t  s t r a i g h t  d o w n
 o n t o  y o u r  l e t t e r i n g
 ( u n l e s s  y o u  a r e  t r y i n g
 t o  w a r p  o r  s c a l e )
∙ s a v e  l e t t e r i n g  p h o t o s
 i n t o  a  s p e c i f i c  f o l d e r

S C A N N E R  S E T T I N G S

∙ s e l e c t  o n l y  t h e  l e t t e r e d
 a r e a  t o  b e  s c a n n e d
∙ s c a n  a t  6 0 0 d p i
∙ u s e  c o l o u r  s e t t i n g
∙ s a v e  s c a n s  i n t o  a  
 d e s i g n a t e d  f o l d e r
 f o r  e a s y  d e l e t i o n

D O  Y O U  
W A N T  Y O U R  

D I G I T I Z A T I O N  T O  
L O O K  E X A C T L Y  

T H E  S A M E  A S  
Y O U R  P A P E R  

C O P Y ?

T U R N
O N  T H A T

S C A N N E R !

D I D
Y O U  U S E  
C O L O U R
I N  Y O U R
P I E C E ?

A R E
Y O U

W O R R I E D
A B O U T

L I G H T I N G ?

S T A R T



PHOTOSHOP
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PHOTOSHOP
Open your scan by choosing Open from the main menu or File –→ Open.

Zoom in (shortcut is Z or Command +) to see the small errors that need to be corrected.

WHAT TO TOUCH UP IN PHOTOSHOP:
Wiggling lines
Extra ink splats

Spaces that need to be filled in

Here are some super important tools that you will use.
All. The. Time.

SPACE BAR  – Holding down the space bar and clicking on your workspace will 
		            allow you to move your view

COMMAND +  –  Zoom into your canvas

COMMAND -  –  Zoom out of your canvas

USING THE ADJUSTMENTS
The best adjustment to use for lettering is your curves. Make the curve more of an S 
shape than a straight line. This makes your whites whiter and your blacks blacker.

HISTORY TOOL
The History tool is up in the righthand upper corner of your workspace. This is a list of all 
of the things that you have done to your piece. If you want to undo more than one 
thing that you’ve done, use the History and go back by selecting the step that you 
want to start from again.

 
Command Z (Control Z on a PC) – Undo last step

History – Can undo multiple steps
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LAYERS TOOL
The Layers palette in Photoshop is found on 
the bottom right corner of your screen below 
your Adjustments. There you can see and 
access all of the layers that you have in your 
document. To edit a layer, click on that layer 
in the Layers palette and then you will be able 
to make adjustments, edits or changes to the 
elements in that layer. 

To add a new blank layer, click the “New 
Layer” symbol on the bottom of the Layers 
palette area. 

You can also adjust the opacity of a layer 
by using the Opacity percentage within the 
palette. The other thing that you will want to 
experiment with is the blending mode which is 
the dropdown that defaults to “Normal.” You 
can change this to create different blending 
effects between layers.

In the Layers palette, there is also the “New 
Fill Layer” tool at the bottom. This is something 
that you can use to quickly change colors in 
your piece or add a gradient.  

Every time that you add a change in Photoshop (like an adjustment or adding in some 
artwork) it will be placed onto a new layer. Each of these layers is independent of one 
another. One tricky thing about Photoshop is that you need to select the layer that you 
want to work on in order to make any changes to it. If you’re trying to get something 
to happen on a layer and it’s not working, look over to the right at your layers palette 
and, chances are, that layer isn’t selected.

NEW LAYER
NEW FILL LAYER
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MERGE LAYERS
For simplicity, it can often be beneficial to merge some of your layers together. This 
is expecially useful for layers where you have made an adjustment like the curves 
adjustment. If you don’t merge the layers and you shift any of the layers around, your 
curves adjustment won’t necessarily apply to your lettering anymore. 

To merge your layers, select the layers that you want to merge by holding down Shift 
and clicking on the layers (if you need to be more specific with the layers that you want 
to select, hold down Command to select only specific ones that may not be beside 
each other). Right click on your mouse to get your menu and select Merge Layers.

ERASE TOOL
There are some things that can be adjusted on the erase tool. To adjust the size of the 
eraser, use your bracket keys. 

[ = smaller eraser               ] = bigger eraser

OPACITY 
You can choose how solid your eraser is by adjusting the opacity. 100% opacity means 
that everything under your eraser will disappear. 

BRUSH EDGE 
When you’re using your eraser or your brush tool, you 
can vary how solid the edges of your brush are. To 
change the settings, click on the arrow beside the 
brush size on the top toolbar menu. That will give you 
a dropdown menu (shown beside). The hardness 
slider adjusts the edge of the eraser or brush. 100% 
hardness means that the edge is a solid line. 0% 
hardness means that the edge of the eraser is totally 
soft. When I’m erasing, I typically have it set to 100% 
hardness or close to it. This allows me to be very 
precise with my tool.
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ADDING MORE COLOR WITH THE BRUSH TOOL
Sometimes you will need to fill in areas and this is where the Brush tool will come in. Use 
the Eyedropper tool (I) to take a sample of the color next to where you want to fill in. 
Take your Brush tool (B) and color in the areas that need more color. 

The Brush tool can be adjusted in the same way as the Eraser tool.

To adjust the size, use your bracket keys. [ = smaller paintbrush  ] = bigger paintbrush

OPACITY  
You can choose how solid your paintbrush is by adjusting the opacity. 100% opacity 
means you will be painting in a solid color. Decreasing the opacity can allow for a 
softer, more natural color addition. 

MAGIC ERASE TOOL
The Magic Erase tool is nested underneath your Eraser tool. Get to it by clicking and 
holding on the Erase tool and a pull out menu will appear where you will find the Magic 
Erase tool. 

You can click on any color and the Magic Eraser
will erase everything that is that color. 

SETTINGS FOR MAGIC ERASER
CONTIGUOUS – If contiguous is checked, then the tool will only look for, and

erase, pixels of the same color that are touching one another. 
Areas within a loop or in the middle of a letter won’t be erased. 

If contiguous is unchecked, the Magic Eraser will apply to any 
areas with that same pixilation regardless of what they are 
touching. This way, it will look through the entire piece for pixels 
to erase.
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Changing the tolerance of the Magic Erase tool will also adjust the edges of your 
lettering. If the tolerance is set to 0, it will only erase pixels of that exact same color. 
32 seems to be a happy medium. As you increase the tolerance, it will take out more 
pixels (including the pixels that were grey). This can give you a cleaner edge but ...

... watch out for setting your tolerance too high
because it can cut out parts of your letter. 

THE PAINT BUCKET TOOL
The Paint Bucket tool is a fantastic way to recolor things in your piece (like your letters 
perhaps!). If you have similar colors in your lettering (probably mostly black) you can 
use the paint bucket to replace the black with another color. This works best if you have 
removed the background with the magic eraser already. 

In your top menu, after you’ve selected the paint bucket, 
ensure that your settings look like this:

Mode: Normal
Opacity: 100%

Tolerance: 250 (this can be adjusted to suit)
Anti-alias: Checked

Contiguous: Unchecked

Select your color from the color menu in the top right corner of the screen and click 
the Paint Bucket onto your lettering to replace the letters with the paint bucket color. 

THE MAGIC WAND TOOL
Select your letters with the Magic Wand tool (with a high tolerance and contiguous 
unchecked). Then you can apply menu options from the bottom of the layers palette 
to the selected area. 
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ADD A WHITE OR COLORED BACKGROUND
From the Apply menu options at the bottom of the Layers palette click “New Layer.” 
While the new layer is selected in your layers palette, use the Paint Bucket to fill the 
layer with one color.

You can move the layer down to place it underneath your lettering by selecting the 
layer in your layers palette and clicking and dragging it lower in your palette so that it 
is beneath your lettering layer.

MAKE A GRADIENT
Use the Magic Wand tool to select your lettering. From the layer menu options at the 
bottom of the Layers palette go to New Fill Layer → Gradient.

To adjust your gradient, click in the gradient box where you can see the color. This 
brings you into the Gradient Editor box. You can click on the colored arrows below the 
gradient type to change the colors used in the gradient. To add even more colors into 
a gradient, just double click on the color bar to add an arrow and choose a different 
color to add. In between each of the gradient arrows, there is also a slider that can be 
adjusted to alter the position of the gradient shift in your piece.  

SAVING YOUR GRADIENT
If you find a gradient that you love, or maybe one that works perfectly with your brand 
colors, you can save that gradient to quickly apply it again in the future. 

Adjust one of the existing gradients to make it perfect for you and then (still within the 
Gradient Editor), give it a new name. Now, all you need to do to save that as a gradient 
is click “New.” You will see your custom gradient show up in the Gradient Editor Preset 
display right away. 

CUSTOMIZING YOUR GRADIENT EDITOR
I would suggest taking some time to go through and right click → Delete any and all of 
the gradients that you won’t use. Once you have gotten rid of the ugly gradients (and 
there are some ugly ones!) and added gradients that you love, save your gradient 
library by clicking Save in your Gradient Editor. Now you can save your whole gradient 
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collection. Give it a clear name and select OK. If something ever happens or your 
defaults come back on, giving you the hideous gradient options again, you can simply 
head into your Gradient Editor, click Load, and get all of your gorgeous new gradients 
right back. Phew!
 

ADDING A BACKGROUND PHOTO
Create a new layer in the layers palette and drag this new layer behind (below) your 
lettering. With that new layer selected, from the top menu, choose File → Place Linked. 
Make sure that you are linking to a copy of a photo that will remain where it is. If you 
worry that you may move the photo (and lose your link), then choose Place Embedded. 
Placing a photo will bring up a box for you to find the file that you would like to place. 
Select your photo and then choose Place. In order to set your photo, you will need to 
hit Return (or Enter). This places the photo into the layer. 

REMEMBER... if you can’t see your lettering once you 
add a new layer, you can always reorder them by clicking 

and dragging them up or down in your Layers palette. 

RESIZE 
If you want to resize or move an element, select the layer that it is on and choose the 
Move tool. You will see a bounding box around the element (that’s a fancy way of 
saying, there will be a light box and squares in the corners and on the sides). Select one 
of the corners and hold the mouse down while you pull the corner in or out.

To maintain the ratio of the element, hold down Shift as you resize. This will stop it from 
getting taller or wider than it should be. 

MOVING AN ELEMENT
If you click and drag on the corners, you will resize an element. To keep an object’s 
original ratio as you resize it, hold down Shift. If you click and drag from the middle of 
an object, you will move it. 
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TO TRIM A CANVAS
Sometimes the canvas size that you’re working with doesn’t perfectly fit the elements 
that you have inside. To remove the extra canvas space, select Image → Trim. This is 
often the easiest option. If it doesn’t work for you, you can always crop your image 
using the Crop tool.

CROP TOOL
By clicking on the crop tool, you’ll be given bounding boxes around the edge of your 
canvas. You can drag those in to where you want your crop to happen and then hit 
Return (or Enter).

If you find that you can’t freely adjust your crop (for example, you want to make 
it narrower, but it is also becoming shorter as well), before throwing a shoe at your 
computer, go up to the Crop toolbar at the top of your workspace and click “Clear.” 
The reason that it is scaling like that for you is because the computer has put in a scale 
ratio. If you clear that, you will be able to move the crop lines unrestrained. Again, hit 
Return (Enter) when you get your crop the way you want it. 

OOPSIES TIP HERE: I would make sure that the “Delete 
Cropped Pixels” in the top crop toolbar is unchecked. I’ve 

learned about this one the hard way. If they are deleted, they 
are removed from the file and you can’t suddenly crop out

again to recapture more space. Sadness.

SAVING YOUR PHOTOSHOP FILES
When you select “Save As,” Photoshop gives you the option of changing the format 
of your file type. This option can be found in the Format dropdown bar towards the 
bottom of your Save As window. 

When Photoshop creates a file (or you edit an existing file), it will want to create a PSD 
file. This is a Photoshop file. It retains all of your layers so that you can go back and edit 
individual items or layers. 

To share an image on social media or have it printed for your use, save it as a JPEG. I 
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always save it with the highest quality possible. Lower quality will have a smaller file size, 
but will also become more pixelated as the quality decreases. 

PNG files are ideal for use on the web. They have smaller file sizes and they don’t get as 
pixelated as JPEG. (A file with a smaller file size allows a webpage to load faster, which 
is ideal!)

PDF files are files that will be able to open in multiple ways and are often the way that 
I save files that I want to have printed. These files remove the layers and esssentially 
create a copy of what you have on your screen so that anyone can open or view it 
(great for the printer!).

PHEW!
Now onto Illustrator!

QUICK CHECK:

Have you done all of your Photoshop Homework yet? 

Share your work with us on our DYD Facebook group! 

Not signed up? 
Head to amandaarneill.com/groups and get on there!
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KEYBOARD
SHORTCUTS

F O R
I L L U S T R A T O R
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 S E L E C T I O N  T O O L

M A G I C  W A N D  T O O L

P E N  T O O L

T E X T  T O O L

S H A P E  T O O L

P E N C I L  T O O L

L I V E  P A I N T  B U C K E T
( N E S T E D )

E Y E D R O P P E R  T O O L

H A N D  ( M O V E )  T O O L

A R T B O A R D  T O O L

F I L L

D I R E C T  S E L E C T I O N  T O O L

L A S S O  T O O L

L I N E  T O O L

P A I N T B R U S H  T O O L

E R A S E R  T O O L

S T R O K E

T R A N S P A R E N T

S W A P  S T R O K E  A N D  F I L L
Z O O M  T O O L

L E F T  T O O L B A R

I L L U S T R A T O R
T O O L S



 S E L E C T I O N  T O O L

M A G I C  W A N D  T O O L

P E N  T O O L
A D D  A N C H O R  P O I N T  T O O L

A N C H O R  P O I N T  T O O L
T E X T  T O O L

S H A P E  T O O L

S M O O T H  T O O L
P E N C I L  T O O L

E Y E D R O P P E R  T O O L
H A N D  ( M O V E )  T O O L

F I L L

D I R E C T  S E L E C T I O N  T O O L

L A S S O  T O O L

L I N E  T O O L

P A I N T B R U S H  T O O L
B L O B  B R U S H  T O O L

E R A S E R  T O O L

S T R O K E

T R A N S P A R E N T
S W A P  S T R O K E  A N D  F I L L

Z O O M  T O O L

V

Y

P
+

S H I F T  C
 D E L E T E  A N C H O R  P O I N T  T O O L -

T

M  O R  L

S
N

I
S P A C E  B A R

X

A

Q

\

B
S H I F T  B

S H I F T  E

X

/
S H I F T  X

Z

K E Y B O A R D  S H O R T C U T S

S H O R T C U T

I L L U S T R A T O R
T O O L S
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 S E L E C T I O N  T O O L

M A G I C  W A N D  T O O L

P E N  T O O L
A D D  A N C H O R  P O I N T  T O O L

A N C H O R  P O I N T  T O O L
T E X T  T O O L

S H A P E  T O O L

S M O O T H  T O O L
P E N C I L  T O O L

E Y E D R O P P E R  T O O L
H A N D  ( M O V E )  T O O L

F I L L

D I R E C T  S E L E C T I O N  T O O L

L A S S O  T O O L

L I N E  T O O L

P A I N T B R U S H  T O O L
B L O B  B R U S H  T O O L

E R A S E R  T O O L

S T R O K E

T R A N S P A R E N T
S W A P  S T R O K E  A N D  F I L L

Z O O M  T O O L
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P
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S H I F T  C
 D E L E T E  A N C H O R  P O I N T  T O O L -
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M  O R  L
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I
S P A C E  B A R
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A

Q
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B
S H I F T  B

S H I F T  E

X

/
S H I F T  X

Z

K E Y B O A R D  S H O R T C U T S

S H O R T C U T

I L L U S T R A T O R
T O O L S
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N E S T E D  T O O L S

I L L U S T R A T O R
T O O L S



ILLUSTRATOR



ILLUSTRATOR
SETTING UP YOUR WORKSPACE
From the top menu, select Window and choose Workspace. In the Workspace pull out 
menu, choose Essentials. 

On the dock on the right hand screen, you want to add some items to the dock. These 
are a very quick and easy way to access different tools that you use frequently. All of 
these tools (and more) can be found in the Window menu. From the top menu bar, 
choose Window, and then select the following palettes one at a time:

Layers
Transform

Image Trace

As you select them, they will pop up on your screen and to place them into the right 
hand dock, click on the tool bar header and, holding down the mouse button, pull the 
menu into the right toolbar until it collapses into the right dock. 

Anything in your right dock can be moved around to create an easy workspace for 
you. You will see how I like to have mine set up but if you prefer to order them differently, 
that’s cool too!

ADDING AN IMAGE 
In the top menu tool choose File → Place. Select the file that you want in the pop up 
window and choose Place. If the photo or file that you placed is too large or small, use 
the corners of the bounding box to resize it. 

Remember to hold down Shift as you drag corners 
of your bounding box to maintain the size ratio.

If you can’t see the corners of the image, zoom out with Command until you can see 
the corners. Then click on one of those pesky corners and drag it in (while holding 
down Shift, of course).
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LAYERS
The layer palette is docked in the right toolbar. (If it’s not there, go to Window → Layers 
and dock the palette on the right.)

In Illustrator, it is very helpful to group different elements on different layers. Illustrator 
allows you to lock layers so that you can isolate elements that you want to change 
and not touch those that you want to remain the same. To lock a layer, click in the box 
beside the colored stripe to the left of the layer title and a small lock will appear. This 
layer will be stuck where it is until you release the lock by clicking on it again. 

Add new layers by clicking “Create New Layer” at the bottom of the layers menu.

You can easily move elements between layers. Simply select the image or element in 
your artboard that you want to move between layers and you will see a small colored 
box appear on the right of the layer that the element is currently on. To quickly switch 
the element onto another layer, click and drag the small colored box onto it.

THE PEN TOOL (P)
A Pen tool doesn’t write like a regular pen, instead it essentially creates a connect-
the-dots type of situation. The Pen tool creates ANCHORS (like the dots in a kid’s 
funbook) and connects them with lines. It defaults to create straight lines but we can 
adjust those lines by pulling out HANDLES off of each of the anchor points. This will 
end up giving curved lines.

To know if a shape will close, watch for the floating 
circle at the bottom of your pen tool when you 

are near the starting anchor point. 

If you’re dropping anchor points on a curved shape, you need to pull out handles right 
away as you drop each anchor point. Handles come out by clicking to drop an anchor 
point but not releasing your mouse. Instead (holding your click), pull your mouse out to 
create handles to cause the line to curve. 

Make sure that even on your last point, when you’re connecting to your initial anchor 
point, you click and drag out your handles. 
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ANCHOR POINTS
If possible, put your first anchor point at a point that doesn’t have a curve to it (where 
there is a straight line or a sharp corner). On curves, your anchor points should be 
dropped at the outermost or innermost edges of a curve. This will allow for the smoothest 
lines possible. 

An anchor point is placed every time you click your mouse.

To move an anchor point as you place it, keep your mouse clicked, press down the 
space bar and the anchor point will move freely until you release the space bar. 

HANDLES
Your handles act as a magnet for the line that you’re creating with your pen tool and 
anchor point. A handle will pull the line towards itself. You never want to have handles 
that overlap or handles that extend past another anchor point because these don’t 
allow for smooth lines.

To remove a handle as you’re creating an anchor point, click on the anchor point itself. 
This will remove the handle on the continuing side of the line. 

For long lines, pull out nice long handles. This will ensure that you have gorgeous, smooth 
lines. 

TO ADJUST HANDLES
Choose the direct selection tool (A) and then click on the shape to edit. Once you 
identify the point that you want to change, click on the point so that it becomes a 
small filled in square (selected points are filled in, unselected points are white on the 
inside). Once it is selected, you can click to pick up and move the actual anchor point 
or click on the end of a handle to move or extend it. 

CHANGE THE STROKE AND FILL
You can use the menu at the top to control the color and weight of the shapes that you 
create with the pen tool.
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CUTTING OUT THE MIDDLE OF THE SHAPE
The first step is to create the inner and outer shape lines. Using the select tool (V), hold 
down Shift and select both the inner and outer shapes. Open up your Pathfinder tool 
from the right dock and select the overlapping squares with the cut out area in the 
center. 

MERGING TWO SHAPES
Once you’ve created the lines for the shapes that you want to join together, hold down 
the Shift key and select all of the shapes to join. In the Pathfinder tool, click on the 
shape mode with the two squares that have become one. This will join the two shapes 
and give them the attributes of whatever shape was on top. 

CHANGING THE TRANSPARENCY OF AN ITEM
This is great for tracing over a dark image or shape. Place the shape or image onto 
a new layer and select it with the Selection tool (V). In the top toolbar, you will see 
“Opacity.” This defaults to 100%. That means 100% opaque or visible. If I’m tracing over 
top of something, I like to drop the opacity to around 50% – 60%. Once the opacity has 
been dropped, lock the layer and, in a new layer, you can begin to trace over your 
shape. 

BLOB AND ERASER TOOLS
These tools allow you to add to or remove from a shape.

To make your blob (or eraser) smaller, use the shortcut [
To make your blob (or eraser) larger, use the shortcut ]

CHANGE THE ORDER OF YOUR SHAPES
Select the shape that you want to move and right click on the shape. This will bring up 
your shape menu with Arrange. Within Arrange, you can choose to send things to the 
front or the back as needed. 
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IMAGE TRACE
Place or open your scanned lettering. Don’t reduce the size of your scanned piece 
before you do your Image Trace.

Using the Selection tool, click on the item that you want traced. In the top menu bar, 
there is now a button that says “Image Trace.” This will give you a simple outline of your 
shape. Always take the next step of going into your Image Trace Panel (located on the 
top menu bar to the left of View: Tracing Result) and making adjustments to your trace.

Make sure that you have Preview checked so that you can see changes as you make 
them.

If your “Advanced” area is not showing, click on the arrow to the left of Advanced to 
see your tracing options.

ADJUST YOUR SLIDERS
To help you decide on your setting adjustments, zoom (Z) into an area of your lettering.

THRESHOLD
If your piece has hairlines or light lines, increase your threshold.

If there isn’t enough definition and it looks too heavy, decrease your threshold.
This is the most important slider to adjust properly before you expand your 
image trace.

PATHS
Paths adjusts how many anchor points you are given.

A low path number can create a more jagged letter.
A very high path number will give you quite a few anchor points.

CORNERS
Corners changes the number of curves that you have between anchor points.

Lower corner numbers mean that fewer anchor points are corners.
Higher corner numbers mean that you will have more in and out between 
anchor points.

NOISE
Noise often has the least impact on your tracing result. 

Lower noise means that it won’t look for little areas off the side of your letters.
Higher noise means that those areas may be captured in your trace. 
This is a good slider to keep near the middle most of the time.



a m a n d a a r n e i l l . c o m  |  ©  A m a n d a  A r n e i l l  L t d .

Ensure that your Method is set to the box on the left: the cookie cutter style path. This 
will remove the centers of your letters rather than just keeping them as a white overlay.

When a vector is created, it creates black areas but it also creates white areas. To 
easily get rid of the white (since we only want to have the black there to work with), 
make sure that Ignore White is checked.

Once you have your settings the way that you want them, select Expand from the top 
horizontal Image Tracing menu bar. This creates your rough vector!! Yay!!!

After you Expand your image, you need to ungroup your trace. Do this by clicking on 
your trace and hit the ungroup shortcut of Shift Command G (or right click and select 
Ungroup).

If you need to remove a white area from a trace, select the Magic Wand tool, click 
in an area that has a white piece of the design. This will select all of the white in your 
document. Then you can simply click Delete to remove all of the white.

KEEP IN MIND: If you’re tracing a shape with lots of flourishing, 
Live Trace will have the most difficulty with curved lines that 

pass over one another. These will need more editing from you.

SMOOTH TOOL
This will be your second best friend (your first best friend is either me or the pen tool). 

RELATED TOOLS
Anchor point tool (Shift C)
Add Anchor point tool (+)

Remove Anchor Point tool (-)

SET YOUR SMOOTH TOOL KEYBOARD SHORTCUT
In the main menu bar, go to Edit → Keyboard Shortcuts.

Here you can change any of the tool shortcuts or add shortcuts to tools that don’t have 
shortcuts... like the Smooth tool. Scroll down to the smooth tool and click on the empty 
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space under Shortcut. I use S for the Smooth tool because it is close to the other shortcuts 
that I frequently use with the smooth tool (the Selection tool (V), Direct Selection tool 
(A), Anchor Point tool (Shift C) and the shortcuts for copy, paste and undo). This way, I 
can access the majority of my shortcuts with one hand on my keyboard while the other 
hand works my mouse. 

You can name your new set of shortcuts by writing in a new name in the Set bar at the 
top of the Keyboard Shortcuts pop up. Once you’ve set your shortcuts up the way that 
you want, click OK.

USING THE SMOOTH TOOL
To use the Smooth tool, first zoom in (Z) on your area to smooth. With the selection tool 
(V), click on the line that you would like to smooth. Switch to your smooth tool (use your 
new S shortcut) and click and drag over areas that you want to smooth. If your line is 
smoothed in a way that you don’t like, just hit Command Z to undo it. 

Try to smooth out bumpy lines or any areas where there are too many anchor points 
close together. 

If the smooth tool doesn’t take away the anchor points that you need removed, use 
the Delete Anchor Point tool. It’s fastest to use the keyboard shortcut (-) for this tool. 
Simply hit your (-) on your keyboard and then click on the anchor point that you want 
to remove… and it’s gone!

Try to do long strokes with your Smooth tool. 
This will result in the smoothest lines possible.

TRICKY QUICK SMOOTH TOOL
Sometimes, you can quickly apply the Smooth tool to an entire element (a letter or a 
word). This typically works best on single letters and letters that do not have too many 
curves. To quickly smooth, you can select the letter by clicking on it with the Selection 
tool (V). Switch over to the Smooth tool (S) and click on the side of the letter. This will 
apply a smooth tool to the entire letter. I typically try to use this tool... but watch it 
closely! Sometimes it takes away important points, especially in the corners of your 
letters. 
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QUICK TIP: Start your smooth at the anchor point one away from the corner. This will 
help to maintain the sharp corners that you want to keep so that you don’t have to 
manually adjust them.  

CHANGING SMOOTH TOOL SETTINGS
In the left toolbar, you can double click on the smooth tool to change its settings. For 
calligraphy letters, move the smooth tool slider more to the accurate side if you want 
to try to use the quick smooth tool trick instead of manually running the smooth tool 
along your lines with your mouse. *Note* For calligraphy or flourishes, I usually choose to 
manually smooth my lines.

CORNERS IN LETTERS
Corners should only have one anchor point in them. Use the Delete Anchor Point Tool 
(-) to remove the extra anchor points in a corner. 

RULE OF THUMB: Curves using Live Trace have more anchor points than straight lines. 
Try to only have one or two anchor points for long straight or gently curved areas. 

CIRCLES NEAR HARSH ANCHOR POINTS
Some jagged anchor points come with an easy fix. When you click on these anchor 
points, sometimes you are given a circle just to the outer side of the point. This is there 
to easily give you a way to smooth out the sharp point. Click on the circle and pull it out 
until you get the curve that you like. 

ANCHOR POINT TOOL
If you aren’t given a circle in an anchor point that needs to be changed – use the 
Anchor Point Tool!

This is an incredibly powerful tool.
The shortcut is Shift C.                                                     
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Once you have accessed the tool, click on a harsh corner point or a point that needs 
new handles and, holding your click down, pull out to one side to create even handles 
on either side of your anchor point. When you are in this tool, you can also click on the 
end point of a handle and move it independent of the other handle (that one will stay 
fixed). This is especially important when you need to fix corners or areas where flourishes  
or lines cross one another. 

ADD ANCHOR POINT TOOL (+)
Sometimes you need an anchor point on the line but there isn’t one there. For this, use 
the Add Anchor Point tool (+). Simply select the tool and then click on the line where 
you would like an anchor point to be added.  

EDITING YOUR LETTERS
Before you edit anything, add ruler guidelines to your workspace. The shortcut is 
Command R (or in the top menu bar → View → Rulers → Show Rulers). This gives ruler 
lines on the top and left side of your workspace. Click and drag from the ruler bar down 
into your design to place guidelines into your piece. The best part is, while you can see 
the guidelines on your screen, these lines are not something that will  show up in a print!

USE THE LASSO TOOL (Q) 
The Lasso Tool allows you to select specific anchor points in a portion of your piece. 
Once you have selected certain anchor points, you can pick them up to move them 
or use your arrow keys to move them. 

SELECTION TOOL – can move an entire letter
DIRECT SELECTION TOOL – can move a specific anchor point on a letter
LASSO TOOL – can move a specific group of anchor points on a letter

If you use the Lasso tool to move points, you will most likely have to go in with your 
Smooth tool after to re-smooth your line.... But it’s totally worth it! 
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Make sure, as you edit your work, that the widths of all of your 
letters stay consistent! Don’t widen a letter or word so that you 
get wider downstrokes than you have in the rest of the piece. 

Consistency rules!! 

TO ROTATE LETTERS OR WORDS
While holding down Shift, click on the letters or words that you want to angle or rotate 
(use the Selection tool (V) to select the items to rotate). Once the selected letters have 
an outer bounding box, if you hover your mouse just outside of one of the corners of the 
bounding box, you will see that the regular arrow changes to a little side to side arrow 
(super technical term there). While the side to side arrow is visible, click and drag your 
mouse to a side. This will tilt the entire selection the same way. Release your mouse click 
when you have the letters angled as you want them. 

MANUALLY CREATING A VECTOR
This is what you should do if you are creating a logo or lettering that needs to be perfect!

Place your lettering into Illustrator. Drag rulers down onto your work to give you a 
guideline for your manual vector creation. 

Click on your lettering image and use the top image menu bar to decrease the opacity 
of your lettering to between 40% - 60%.

Open up your layers palette and add a new layer to create your vector on. You want 
to click and drag this layer so that it is on top of your lettering layer. Once this is done, 
lock your lettering layer so that it can’t be affected by what you do on the vector layer. 
(The lock is just to the right of the creepy eyeball in the layers palette.) Click on the 
vector layer and begin to create your vector.

Zoom in nice and close to one of your letters. Select the Pen tool (P) and trace around 
your letter. Remember to start in a corner if possible. As you create your vector, you can 
go through and make changes to your letters as you add anchor points and handles. 

Work through the letters one at a time. Add anchors to points that are on the outer or 
inner edges of your curves.
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DON’T FORGET: The space bar will allow you to 
quickly move an anchor point before you place it. 

If you have a letter with a center area that need to be removed (a cookie cutter cut 
out in the center), select both of the shapes and choose your Pathfinder palette to 
apply your cookie cutter tool (super technical term again there).

After you’ve finished a letter, double check all of the anchor points and handles. 

If you want to adjust an area of a letter, keep in mind that you can use your trusty Lasso 
tool (Q) to select a specific area to move. 

The goal of doing your vector manually
is to have as few anchor points as possible.

Just like when you use Live Trace, after vectorization, go in and adjust your letter angle, 
the spacing between letters and the width and/or height of your letters. 

TO CREATE A SHADOW EFFECT
Select the vector items that you want to duplicate and group them (Command G). Hit 
Command C to copy and Command F to paste in front. Without deselecting anything, 
bump your letters slightly to the side with the arrow keys. 

Another way to do this is to select all of your vectors to shadow and move them while 
holding down the Alt key. This is a quick and easy way to make a copy of anything!

To create the shadow effect, select the object that is in the back and give it a slightly 
darker color. 

If you feel like your lettering isn’t really popping (expecially if you have it layered over a 
photo or design), using a shadow is a super quick and easy tip to try.
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ADDING DESIGN!
Designs can be added to your letters to make them pop! Think about placing your 
lettering over photos, using your scanned artwork, clip art that you’ve purchased or 
digital items that you create in Photoshop or Illustrator. 

Any design that you add should be placed on its own layer. Click on the layer title and 
change it to have a descriptive title. 

DESIGNS WITH ILLUSTRATOR TOOLS
You can use the pen tool or blob tools to create images, shapes or other artwork to 
enhance your piece. Remember when we traced that boot earlier in the course? Well, 
you can totally find a picture off of the internet, trace the outline with the pen tool, 
make it your own by adding details, colors, etc. and then using your digital design that 
to embellish your lettering.

PHOTO PLACEMENT
Placing a stock photo, a photo of your own painting, drawing or art, or one of your 
own camera photos behind a design (just like we did in Photoshop) is a fantastic way 
to add a design element to your piece. Use File → Place to choose the photo that you 
would like to place. 

Remember to put it on its own layer in behind your lettering layer. 

CLIP ART PLACEMENT
You can purchase amazing clip art off of Etsy or creativemarket.com (those are my 
two faves) and put those into your piece just like you put a photo in. I typically select 
many different elements and cluster them on the side of my artboard. If you hold down 
Alt while you drag a clip art piece onto your artboard, it will put down a copy of that 
image and you will still have the original clip art available on the side. 

To make the design look natural, resize and rotate your elements (especially if you use 
multiple copies of one image in a piece. This will stop them from all just looking like 
copies of each other). 



One other thing that you may want to consider is the order of the different clip art 
pieces that you place.When you put a piece down, it is going to be below anything 
else that you place after that. If you need to move something up so that it is on top, 
select the clip art to move with the Selection tool (V), right click on your mouse and 
choose Arrange → Bring Forward (this brings it one step forward) or Bring to Front (this 
brings it right to the top). You can also select and send elements backwards as well. 

SAVING YOUR WORK
Now you’ve got your final piece ready to go! (*Insert loud cheer here!*) We need to 
quickly look at your saving options. Of course you’ve been saving your work at different 
steps with clear file titles (obviously). 

Like in Photoshop, the way that you save your file depends on how you want to use it. 
Illustrator isn’t as straightforward for creating different file types, but they are all possible. 

Saving as an AI file will maintain your vector. If you are sending the file for someone 
else to use or print from, you will want to save your file as an Adobe CC file but also as 
an Adobe CS5 file. Adobe CS5 is an older version of Illustrator and not everyone has 
upgraded to Adobe CC. If you send a CS5 file, chances are, they will be able to open 
it. Keep in mind that sending AI files mean that the recipient will be able to edit them.

In the regular Save As popup window, you can change the format (on the bottom) to 
save it as a PDF. If I’m sending something to the printer, I always save it as a PDF. This is 
also the format that I save things to if I’m going to share them online as a download 
because I know that everyone will be able to open it, even if they don’t have Illustrator.  
Unlike an AI file, a PDF can be set so that it cannot be further edited.

If you want to create a JPG or a PNG file, you will need to use File → Save for Web. Here 
you can choose the file type (in the Preset area) and the size (under Image Size). After 
you have these set the way that you want them, click Save, name your file in the new 
popup window and click Save again. 
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HOMEWORK
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M O D U L E  2
L E S S O N  1T O  D O : C r e a t e  o n e  f r e e  w r i t e

d e s i g n  o f  o n e  t o  t h r e e
w o r d s  o n l y .

C r e a t e  o n e  p h o t o  o v e r l a y  l e t t e r i n g  p i e c e
t o  d i g i t i z e  a n d  p l a c e  o n  t o p  o f  a  p h o t o  
( o n e  t o  t h r e e  w o r d s  o n l y ) .

M O D U L E  2
L E S S O N  2T O  D O : S i g n  u p  f o r  A d o b e  s u i t e

I n s t a l l  A d o b e  B r i d g e

I n s t a l l  A d o b e  P h o t o s h o p

I n s t a l l  A d o b e  I l l u s t r a t o r

S c a n  o r  p h o t o g r a p h  1 0  l e t t e r i n g  p i e c e s  i n t o  
y o u r  “ S c a n s ”  f o l d e r .

U s e  A d o b e  B r i d g e  t o  l a b e l  t h e  5  b e s t  p i e c e s

U s e  C a m e r a  R a w  t o  e d i t  t h e  i m a g e s

“ S a v e  A s ”  w i t h  t h e  p r e f i x  0 A  i n  t h e  s a m e  f o l d e r
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M O D U L E  3
L E S S O N  1T O  D O : I n  P h o t o s h o p ,  u s e  t h e

E r a s e r  t o o l  t o  e r a s e
a n y  f l y a w a y  b i t s  o n  
y o u r  l e t t e r s .

U s e  t h e  E y e d r o p p e r  a n d  B r u s h  t o o l s  t o  a d d  t o  
a n y  m i s s e d  a r e a s .

U s e  t h e  M a g i c  E r a s e r  t o o l  t o  r e m o v e  t h e  w h i t e  
b a c k g r o u n d .

S a v e  y o u r  p i e c e  w i t h  a  d e s c r i p t i v e  t i t l e  a s  a  
p s d  f i l e .

M O D U L E  3
L E S S O N  2T O  D O : A d d  a  n e w  l a y e r  t o  t h e

p i e c e  f r o m  t h e  l a s t  
l e s s o n  ( b e h i n d  t h e  
l e t t e r i n g  l a y e r ) .

C h a n g e  t h e  c o l o r  o f  y o u r  l e t t e r i n g .

F i l l  t h e  b a c k g r o u n d  l a y e r  w i t h  a  c o l o u r  u s i n g  
t h e  P a i n t  B u c k e t .

S a v e  t h e  f i l e  u s i n g  “ S a v e  A s ”  w i t h  a  n e w  f i l e  
t i t l e .

O p e n  t h e  o r i g i n a l  p i e c e  f r o m  M o d u l e  3  
L e s s o n  1  a g a i n  ( o r  y o u r  p h o t o  o v e r l a y  
l e t t e r i n g ) .

D e l e t e  t h e  b a c k g r o u n d  f i l l  l a y e r  a n d  a d d  a  
n e w  e m p t y  l a y e r  b e h i n d  t h e  l e t t e r i n g .

P l a c e  a n  e m b e d d e d  i m a g e  i n t o  t h e  e m p t y  
b a c k g r o u n d  l a y e r .  

S a v e  t h e  f i l e  u s i n g  “ S a v e  A s ”  w i t h  a  n e w  f i l e  
t i t l e .  
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M O D U L E  4
L E S S O N  1T O  D O : P u t  t h e  E s s e n t i a l s  o n

y o u r  w o r k s p a c e .

A d d  t h e  l a y e r s  p a l e t t e ,
t r a n s f o r m  p a l e t t e  a n d  i m a g e  t r a c e  p a l e t t e  t o  
y o u r  d o c k  ( o n  t h e  r i g h t ) .

M O D U L E  4
L E S S O N  2T O  D O : P l a c e  t h e  P e n  T o o l

P r a c t i c e  f i l e  o n  a  
l o c k e d  l a y e r .

O n  a  n e w  l a y e r ,  u s e  t h e  P e n  t o o l  t o  t r a c e  
a r o u n d  t h e  s h a p e s .  

F i n d  a  s i m p l e  p i c t u r e  o n l i n e  ( o r  u s e  t h e  b i r d  
p r a c t i c e  f i l e )  a n d  t r a c e  a r o u n d  t h e  s h a p e  w i t h  
t h e  P e n  t o o l .

A p p l y  a  c o l o r e d  f i l l  a n d  s t r o k e  t o  e a c h  o f  y o u r  
s h a p e s .  

M O D U L E  4
L E S S O N  3T O  D O : U s e  t h e  B l o b  t o o l  t o  

j o i n  t h e  l e t t e r s  o f  t h e  
s a m e  c o l o u r  i n  t h e  
“ L o n e l y  L e t t e r s ”  f i l e .

I n  t h e  l a s t  l i n e ,  m o v e  t h e  p i e c e s  i n t o  p l a c e  
a n d  j o i n  t h e m  w i t h  t h e  p a t h f i n d e r  t o o l .

R e c o l o r  t h e  p i e c e  a n d  s a v e  i t  w i t h  a  n e w  
n a m e .

U s e  t h e  a n c h o r  p o i n t  
t o o l  t o  c r e a t e  p e r f e c t
c u r v e s  i n  t h e  n e w  j o i n t s .
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M O D U L E  5
L E S S O N  1T O  D O : P l a c e  o n e  o f  y o u r  

l e t t e r i n g  p i e c e s  o n t o
y o u r  a r t b o a r d .

R u n  a  L i v e  T r a c e  o f  y o u r  l e t t e r s ,  a d j u s t  t h e  
t r a c i n g  o p t i o n s  a n d  i g n o r e  t h e  w h i t e .

E x p a n d  y o u r  t r a c e .

S a v e  y o u r  f i l e  a s  a n  A I  f i l e  ( v e c t o r ) .  

M O D U L E  5
L E S S O N  2T O  D O : S m o o t h  t h e  l i v e  t r a c e

f r o m  t h e  l a s t  l e s s o n  
w i t h  e i t h e r  t h e  q u i c k  
s m o o t h  o r  m a n u a l  
s m o o t h  t e c h n i q u e s .  

M a n u a l l y  r e m o v e  e x t r a  a n c h o r  p o i n t s  ( - ) .

A d d  a n y  n e e d e d  a n c h o r  p o i n t s  ( + ) .

P u l l  o u t  a l l  h a n d l e s  t o  c r e a t e  o n l y  s m o o t h  
l i n e s .

S a v e  y o u r  w o r k .

M O D U L E  5
L E S S O N  3T O  D O : P u l l  r u l e r s  o n t o  y o u r

w o r k s p a c e .

U s e  t h e  S e l e c t i o n  t o o l
t o  i s o l a t e  l e t t e r s  a n d / o r  w o r d s  t h a t  n e e d  t o  
b e  s t r a i g h t e n e d .

S t r e t c h  o r  s h r i n k  a n y  l e t t e r s  a n d / o r  w o r d s  
t h a t  n e e d  t o  b e  a d j u s t e d  ( u s i n g  e i t h e r  t h e  
s e l e c t i o n  t o o l  o r  t h e  l a s s o  t o o l ) .
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M O D U L E  6
L E S S O N  1T O  D O : O p e n  a  h i g h  p r i o r i t y  

( b u t  s h o r t ! )  l e t t e r i n g  
i m a g e .

P l a c e  t h e  i m a g e ,  d e c r e a s e  t h e  t r a n s p a r e n c y  
a n d  l o c k  t h e  l a y e r .  

O n e  a  n e w  l a y e r ,  u s e  t h e  p e n  t o o l  t o  t r a c e  t h e  
s h a p e .  

C u t  o u t  i n t e r i o r  l i n e s  w i t h  t h e  p a t h f i n d e r  t o o l .

G i v e  y o u r  l e t t e r  s h a p e s  a  f i l l  ( n o  s t r o k e ) .

S a v e  y o u r  l e t t e r i n g  w i t h  a  d e s c r i p t i v e  f i l e  
n a m e .  

M O D U L E  7
L E S S O N  1T O  D O : O p e n  y o u r  f a v o r i t e

v e c t o r i z e d  l e t t e r i n g
f i l e .

U s e  t h e  A I  t o o l s  i n t r o d u c e d  t o  c r e a t e  a t  l e a s t  
t w o  d i f f e r e n t  d e s i g n s  t o  c o m p l i m e n t  y o u r  
g o r g e o u s  l e t t e r i n g .  

A N D  M O R E
T O  D O : A d d  y o u r  n e w  d e s i g n s  

t o  y o u r  o n l i n e  s h o p !

C o n t i n u e  t o  s h a r e  y o u r  w o r k  a n d  y o u r  v i c t o r i e s  
o n  o u r  D Y D  F a c e b o o k  g r o u p .
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